How to hard set resolution on videos?

Guitar Tricks Forum > Guitar Tricks Site > How to hard set resolution on videos?

fisheyes

Full Access

Joined: 01/14/18

Posts: 14

Hi all,

Hopefully a quick fix. I need a way to hard set the resolution of the video to the maximum available. For some reason "Auto" always defaults to 540p and then I have to manually adjust it to the highest available. This happens even when returning to a video I have previously adjusted.

I have tried with both the latest Chrome and Firefox browsers on Windows 10 and my broadband speed is over 100Mbps.

Thanks for your help!

#1

Hi all,

Hopefully a quick fix. I need a way to hard set the resolution of the video to the maximum available. For some reason "Auto" always defaults to 540p and then I have to manually adjust it to the highest available. This happens even when returning to a video I have previously adjusted.

I have tried with both the latest Chrome and Firefox browsers on Windows 10 and my broadband speed is over 100Mbps.

Thanks for your help!

jarkko.eklund

Full Access

Joined: 09/25/13

Posts: 204

That's easy. Goto Account - Other settings.

#2

That's easy. Goto Account - Other settings.

fisheyes

Full Access

Joined: 01/14/18

Posts: 14

Thanks for the information, I have applied the account settings as suggested however still having a similar issue. I assume the site drops a cookie holding these preferences and as such I have cleared out by web cache and cookies but it still does not work on the latest Chrome (does not honour the request for 4k video even when it is available).

I will do some further testing on a different machine and confirm back if this is just an issue with my machine or potentially a wider problem with the site.

Thanks again.

#3

Thanks for the information, I have applied the account settings as suggested however still having a similar issue. I assume the site drops a cookie holding these preferences and as such I have cleared out by web cache and cookies but it still does not work on the latest Chrome (does not honour the request for 4k video even when it is available).

I will do some further testing on a different machine and confirm back if this is just an issue with my machine or potentially a wider problem with the site.

Thanks again.

Guitar Tricks Admin

Full Access

Joined: 09/28/05

Posts: 2680

Originally Posted by: fisheyes

Thanks for the information, I have applied the account settings as suggested however still having a similar issue. I assume the site drops a cookie holding these preferences and as such I have cleared out by web cache and cookies but it still does not work on the latest Chrome (does not honour the request for 4k video even when it is available).

I will do some further testing on a different machine and confirm back if this is just an issue with my machine or potentially a wider problem with the site.

Thanks again.

Hi there. Thanks for letting us know. The resolution setting in the ACCOUNT page should do the trick. Have you tried using another web browser yet? Let us know what you find out. I'll pass this along to the team as well.

Billy

If you have any questions, comments, or concerns, please contact us.

#4

Originally Posted by: fisheyes

Thanks for the information, I have applied the account settings as suggested however still having a similar issue. I assume the site drops a cookie holding these preferences and as such I have cleared out by web cache and cookies but it still does not work on the latest Chrome (does not honour the request for 4k video even when it is available).

I will do some further testing on a different machine and confirm back if this is just an issue with my machine or potentially a wider problem with the site.

Thanks again.

Hi there. Thanks for letting us know. The resolution setting in the ACCOUNT page should do the trick. Have you tried using another web browser yet? Let us know what you find out. I'll pass this along to the team as well.

Billy

If you have any questions, comments, or concerns, please contact us.

fisheyes

Full Access

Joined: 01/14/18

Posts: 14

Sorry for the delay. I have tested on three different web browsers and Auto seems to always default to 720p. When I check my account settings page it is set to "Highest Available"

Perhaps it is just my account, if so please feel free to send me a mail instead if you prefer?

Thanks again.

#5

Sorry for the delay. I have tested on three different web browsers and Auto seems to always default to 720p. When I check my account settings page it is set to "Highest Available"

Perhaps it is just my account, if so please feel free to send me a mail instead if you prefer?

Thanks again.